Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error composing messages

  • Avatar of Kjuplives
    kjuplives
    Member

    @kjuplives

    Is anyone else getting errors when trying to send messages to other members? e.g. Message could not be sent, please try again.

    I confirmed that this error is generating from the bp-messages.php file on line 430 but why I’m not quite sure.

    Many thanks…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Make sure you are using correct usernames. If any usernames are invalid, it will fail.

    Avatar of Kjuplives
    kjuplives
    Member

    @kjuplives

    Whoa, that’s confusing because a user was plugging in my display/screen name, they would have no way of knowing the user name unless they look at the status bar path which the average user will never do. I guess the auto complete function will take care of that when it rolls out hopefully soon.

    Thanks again for all the hard work here Andy. You and the team are doing some real inspirational work here with buddypress! Not only on the development and visual side, but also on being reactive the all the threads floating around your forums and answering them in a timely fashion.

    I’m seeing this error

    jQuery(“ul.first”).autoCompletefb is not a function

    http://domain.com/wp-content/mu-plugins/bp-messages/js/autocomplete/init.php?ver=2.6.5

    Line 4

    I cannot send messages to any user if I type in the username. If I click on “Send Message” from a user’s profile it works fine.

    If I look at the page source, the /wp-content/mu-plugins/bp-messages/js/autocomplete/jquery.autocompletefb.js is being loaded along with the other autocomplete files.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.