Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error in bp-links-feed.php?

  • Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    I just finished tracking down and eliminating the cause of a annoying error that was popping up all over my install (turns out my host had made changes to some software and php.ini had to be updated).

    Now I’m getting a new error in my public_html/error_log that appears even when commenting out the line in question:
    [11-Jul-2010 17:17:16] PHP Warning: date() expects parameter 2 to be long, string given in /mysite/public_html/wp-content/plugins/buddypress-links/feeds/bp-links-feed.php on line 38

    Everything about bp-links appears to work as it should. Has there been a change to how php handles the date() function? Any idea on how to rectify this and get rid of the error message?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of agrundner
    agrundner
    Member

    @agrundner

    @pcwriter @MrMaz I’m getting the same error. The weird things is that the Links’ feed code shows it’s using the same function call BP uses, which shows no errors elsewhere. echo mysql2date(‘D, d M Y H:i:s O’, bp_get_activity_feed_item_date(), false);

    Avatar of MrMaz
    MrMaz
    Participant

    @mrmaz

    This was a bug. Just fixed in trunk.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.