Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error Message?

  • Avatar of Williamtech814
    Williamtech814
    Participant

    @williamtech814

    I am working out the bugs on my BuddyPress website, and there is a bug that I am trying to fix. When looking at the log, here’s what it says:

    PHP Notice: bp_is_front_page is deprecated since version 1.5! Use is_front_page() instead. in /home/content/44/11672944/html/onlyforteens/wp-includes/functions.php on line 2919

    How can I fix this?

Viewing 1 replies (of 1 total)
  • Avatar of Williamtech814
    Williamtech814
    Participant

    @williamtech814

    It also has these errors:

    PHP Notice: get_usermeta is deprecated since version 3.0! Use get_user_meta() instead. in /home/content/44/11672944/html/onlyforteens/wp-includes/functions.php on line 2919

    PHP Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead. in /home/content/44/11672944/html/onlyforteens/wp-includes/functions.php on line 2919

    PHP Notice: WP_User->id was called with an argument that is deprecated since version 2.1! Use WP_User->ID instead. in /home/content/44/11672944/html/onlyforteens/wp-includes/functions.php on line 3017

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.