Skip to:
Content
Pages
Categories
Search
Top
Bottom

Extend plugin search broken

  • Avatar of intimez
    intimez
    Participant

    @intimez

    @boonebgorges

    Search working before but now broken due to changes?

    As test, I search for media or album and plugin not listed

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    Confirmed… it’s busted. :-(

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Can you clarify what’s busted? Is it just the group search that’s not working right? I searched on some other terms and everything seems to work fine – though you’re right that ‘media’ and ‘album’ are not showing the BP Media group. Could that be a problem with the group itself? Could you try some other search terms please and be more specific about the problems?

    Avatar of intimez
    intimez
    Participant

    @intimez

    @boonebgorges

    I click on Extend, type gpress in plugin search and then it show `Viewing plugin 1 to ( total plugins)`

    No listing below message. Working before.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Aha, it’s *plugin* search that’s not working.

    This almost certainly has to do with recent changes made to the wordpress.org extend section. Just last week it was moved to a different architecture. I’ll see if I can have a look and figure out the problem ASAP.

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    Yeah, I noticed the same issue a few days ago.

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    I verified with Andy and the change does appear to be due to some changes at wordpress.org. I spoke to Mike at Automattic and he was kind enough to put a workaround in place so that the search on http://buddypress.org/extend/plugins/ now works.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.