Skip to:
Content
Pages
Categories
Search
Top
Bottom

Facing a problem when Upgraded to 0.9.7

  • Avatar of pawanarora
    pawanarora
    Participant

    @pawanarora

    I recently upgraded to this new version…and getting this warning:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/content/06/8426106/html/wp-content/plugins/buddypress-courseware/roles/roles.class.php on line 269

    Warning: Invalid argument supplied for foreach() in /home/content/06/8426106/html/wp-content/plugins/buddypress-courseware/roles/roles.class.php on line 271

    Don’t know how serious this problem is …I could have also uploaded screenshot…but dont know how to do that as well. Kindly help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    Ignore it. Turn off warnings from php.

    Avatar of cry1978
    cry1978
    Participant

    @cry1978

    Insert this code

    ini_set(‘display_errors’,’off’);

    on the top of this page, after the beginning php tag <?php

    /wp-content/plugins/buddypress-courseware/roles/roles.class.php

    this will get rid of that error, make a backup copy first by downloading that page.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.