Skip to:
Content
Pages
Categories
Search
Top
Bottom

Fatal error after 1.2.4 upgrade

  • After upgrading successfully to 1.2.4, attempting to re-enable the plugin resulted in my being unable to access all other blogs in my MU installation and the following message instead….

    Fatal error: Call to undefined function bp_core_load_template() in /home/mysite/public_html/wp-content/plugins/buddypress-links/bp-links-core.php on line 277

    Currently I’m trying to roll back my installation in the hope that this will fix things.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just to say that I successfully rolled back to 1.2.3 (follow the advice to create a backup before you upgrade) and everything’s working again….

    Judging by other postings here and on other sites, the disappearing blogs problem may be unrelated to the Fatal Error….but nonetheless, looks like there’s possibly an issue with 1.2.4

    This is a great plugin, btw, and members of my site seem to make use of it as soon as they join…

    I won’t upgrade my BP site until I know this plugin will work with 1.2.4……

    Avatar of MrMaz
    MrMaz
    Participant

    @mrmaz

    I have just tested the plugin with WP 3.0.1 and BP 1.2.5.2 and do not have any problems.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.