Skip to:
Content
Pages
Categories
Search
Top
Bottom

Featured Member(s) Widget for 1.1.1?

Viewing 5 replies - 1 through 5 (of 5 total)
  • What’s in your web server error log? I’m guessing a PHP duplicate function declaration warning.

    Avatar of jivany
    jivany
    Participant

    @jivany

    I don’t have anything in my apache error log. The plugin installs and runs, it just doesn’t appear to complete the output of the user profile. I get the avatar and that’s about it.

    My bad wrong topic!

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I assume you are talking about my widget, the one that you can download from here:

    If so, then as it clearly states on that page, it is not yet compatible with BP 1.1.1. It is not yet updated to use the new widget API that the 2.8 series of WordPress introduced.

    I do plan on updating it, once I finish my alpha version of the BuddyPress Privacy Component. I’m almost done with that project. I’ve been away from coding for about a week so it should not be too much longer.

    Once that is delivered to Andy for his inspection, I’ll update my Featured Member’s widget.

    Avatar of jivany
    jivany
    Participant

    @jivany

    @Jeff Sayre: Sorry, I didn’t see any reference to the plugin not being compatible with 1.1.1. Looking again at the WP.org plugin page, I see:

    Requires WordPress Version: BP 1.0.1 or higher

    Compatible up to: BP 1.0.2

    Usually (as with nearly all plugins on WP.org) you have to assume that this sort of notation simply means the author hasn’t updated since the new release of WP (or in this case BP).

    If that is what you were referring to then I apologize. I’ll just go back to grumbling about how crappy the searching/filtering of the plugin repository is on WP.org.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.