Skip to:
Content
Pages
Categories
Search
Top
Bottom

First Steps with BP…

  • We created a web-based tool to help social workers find help for their clients within the communities where they live – UShareNH.com. I am trying to BP to the site but I keep getting the 404 error. I’m not sure what I am doing wrong? Can anyone help me?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    There’s just so many things wrong going on, have to go at it a step at a time. You need to give additional information like WP 3.0.1 is multisite or single? The home URL goes to UShareNH.com/1/ so you installed WP in /1/ subdirectory or is your BP installed in secondary blog? Also, almost all of the links in your home page goes to HTTP Error 403.18 page. It’s more likely your server configuration that’s throwing off the site – server can’t handle the load, crashing etc.Was WP functioning well before you installed BuddyPress? http://codex.buddypress.org/getting-started/before-installing/ Special check on your WordPress configuration. If not, then you have to resolve that at WordPress.org forums before installing BP.

    It’s a single site that has been working fine prior to installing BP. It was originally installed in a subdirectory but that should probably be changed? Can I do that directly from the admin panel or will I have to get our server folks to do that? I will check the wordpress configuration and the forums. Thank you.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @keithmarsh before installing BuddyPress, make sure that your WP is working well after you’ve moved your WP to root.
    http://codex.wordpress.org/Moving_WordPress
    btw, Giving WordPress its own directory method does not work for multisite and I haven’t seen it work for BuddyPress even if you have WP single site.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.