Skip to:
Content
Pages
Categories
Search
Top
Bottom

forum 1.6.1

  • Avatar of Peet
    Peet
    Participant

    @peter-kuipers

    Please help
    BuddyPress forum worked fine with WordPress 3.4.2, but not after updating buddypress to version 1.6.1
    I receive the following errors:
    see http://www.mediawijzen.net/forums/

    Warning: require() [function.require]: Filename cannot be empty in …./public_html/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress-sa.php on line 42

    Fatal error: require() [function.require]: Failed opening required ” (include_path=’.:/usr/local/lib/php’) in …./public_html/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress-sa.php on line 42

    “Group forums” component in BuddyPress is enabled, Forums for Groups is installed, “Absolute path to your bbPress configuration file” is empty.

    thanks in advance

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.