Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] forum setup?

  • Avatar of johnjf
    johnjf
    Participant

    @johnjf

    I installed sitewide forums on my site and I’m getting this on my forums page

    The forums component has not been set up yet.

    How come I’m still getting this message?

    What do I need to do to make my forum show up? I changed the forums page to community and still getting the same message.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of johnjf
    johnjf
    Participant

    @johnjf

    Alright I managed to get it going after deleting and re-creating the page. Next problem is how come my forum isn’t showing properly with my child theme??

    What steps do I need to make to create my forum to work with my child theme?

    Avatar of johnjf
    johnjf
    Participant

    @johnjf

    I know it’s the weekend but anyone out there that can help with this problem?
    Here’s a link to my page http://elusivebuck.com/community

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    If you want to use the bbPress plugin instead of the bundled forums in BuddyPress, try these steps:

    1. Login to the WP admin dashboard, navigate to “Settings > BuddyPress“. Enable the “Discussion Forums” component and save.
    2. Navigate to “Settings > BuddyPress“.  Click on the “Pages” tab.  Under “Discussion Forums”, select “None” and save.
    3. Navigate back to “Settings > BuddyPress“.  Make sure you’re on the “Components” tab. Uncheck the “Discussion Forums” component and save.

    Edit your “Community” page in WordPress, add the shortcode:

    [bbp-forum-index]

    On a separate line and without any special tags or characters around it.  If you’re using the Visual Editor, change to “Text” mode to ensure there are no special tags.

    See if that helps.

    Avatar of johnjf
    johnjf
    Participant

    @johnjf

    Awsome man! thanks very much! it’s working now, all I gotta do is edit the css.

    Thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.