Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Topics are Missed

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of @mikey3d
    @mikey3d
    Participant

    @mikey3d

    When I deactivate BP Groups Extras and the forum topics are back in.

    Avatar of 4ella
    4ella
    Participant

    @4ella

    Yes ? didn’t notice that at all , will check it out now . 4ella is not running yet , I am not using it live yet, only testing it ,thanks for noticing . I will let you know here.

    Avatar of 4ella
    4ella
    Participant

    @4ella

    You are right , exactly how do you said , topics were gone , when deactivated there were back , I ‘ ve tried to create one topic ,when groups extras active and if you create new it remains so only previous topics created before groups extras installation were gone , thanks @Mikey3D for noticing that !

    Avatar of Slava UA
    Slava UA
    Participant

    @slaffik

    Really strange behaviour.
    Will try to catch the problem

    Avatar of 4ella
    4ella
    Participant

    @4ella

    Yes strange , unfortunately it does exactly how mikey3d said , I had to deactivate it too , hope you will find an error soon to start to use it again.

    I have this problem too!!! :( :(

    Avatar of Slava UA
    Slava UA
    Participant

    @slaffik

    Which BuddyPress version are you using?

    Avatar of bulingit43
    bulingit43
    Member

    @bulingit43

    I also have this problem and I guess I need to check what Buddy Press version I’m using. I’ll get back to you guys and hope you could help me.

Viewing 8 replies - 1 through 8 (of 8 total)

The topic ‘Forum Topics are Missed’ is closed to new replies.