Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forums not working

  • Avatar of driz
    driz
    Participant

    @driz

    Just installed BP and the forums as well, but they don’t seem to exist? I can access a directory but not the actual forums. Like you can with a standard bbPress installation. Any ideas? Thanks

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of driz
    driz
    Participant

    @driz

    Also adding to this, how would one access the forum or the directory anyways?

    For instance, domain.com/forums shows the directory, so where would the forums be? by forums I mean like buddypress.org/forums/

    Avatar of Tore
    Tore
    Participant

    @toregus

    Have you taken the step in the Buddypress adminbar [general settings] [component setup] [forums setup]. The last one, and created the forums?

    Avatar of driz
    driz
    Participant

    @driz

    Yes.

    Avatar of stripedsquirrel
    stripedsquirrel
    Participant

    @stripedsquirrel

    I guess the confusion comes from the fact that you need to create groups first, and then attach forums to them. Ths is not clear and I had searched a lot for my famous forums as well before walking that way :)

    Avatar of driz
    driz
    Participant

    @driz

    What if I have disabled groups? And I just want forums at domain.com/forums/ why would I need any groups for a simple set of forums? :/

    Because semantically BuddyPress views the wire and forum components as part of groups (and other components); they aren’t stand alone.

    Avatar of driz
    driz
    Participant

    @driz

    If BP classes them as part of groups, what group is this a part of then? http://buddypress.org/forums/ seems pretty stand-alone to me :/

    This site uses a standalone bbPress install, integrated into BuddyPress the same way as had to be done in version 1.0 of BuddyPress.

    Avatar of driz
    driz
    Participant

    @driz

    Hmm so how would have say a global forum like this (stand-alone) and then also the forums directory with the latest posts from your group forums. Also how do you access bb-admin for the built-in forums by buddypress?

    I don’t have answers for all your questions, but you can’t access bb-admin for “the built-in forums by buddypress.”

    Avatar of copgarden
    copgarden
    Participant

    @copgarden

    Anyone else having the problem driz mentioned here? I also can’t seem to get the new forums directory page working. Have re-done everything I can think of; still just goes to the original kakumei themed bbpress forums page. Is there anything typical anyone knows of that can cause this?

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.