Skip to:
Content
Pages
Categories
Search
Top
Bottom

friend invite and group invite

  • Avatar of Johanhorak
    Johanhorak
    Participant

    @johanhorak

    Hi This is a bug.

    1) When I try and list members to invite them to be a friend I only see those that are active. If I click on the Members at the top I see random three members on the right.

    2) I have created a group and have one friend. When I try to invite the friend to the group I am told that I have no friends ;-(

    3) I have send friend invitations out using a laborious process of clicking on Members and see 3 random members. Those members that responded told me various stories of how they cannot accept the invitation rather; how they are not allowed to become friends.

    We had a few errors; “are you sure you want to do this” with no further option. I asked the friend to send me the email. When I clicked on the link it told me that the page was not found. After this and login with the friend’s username and password I go the message Are you sure you want to do this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    What version of wpmu, bp are you using?

    Avatar of Johanhorak
    Johanhorak
    Participant

    @johanhorak

    I have 2.7 mu and download my first BP three days ago (this should be the latest…basically tell you that I don’t know the version).

    Avatar of Johanhorak
    Johanhorak
    Participant

    @johanhorak

    Hi BuddyPress is Core: 1.0-RC1 / Messages: 1.0-RC1 / Profile: 1.0-RC1 / Groups: 1.0-RC1 / Friends: 1.0-RC1 / Blogs: 1.0-RC1 / Activity: 1.0-RC1 / Wire: 1.0-RC1 / Forums: 1.0-RC1 /

    MU 2.7

    Some more symptoms or are they causes:

    When I try and search for a member/user created at MU I cannot find the member. When I update the member/user’s profile at buddypress I get the member/user.

    From an error message I am being told in bp that a member need to have complete at least one field in their profile to be active.

    Avatar of Johanhorak
    Johanhorak
    Participant

    @johanhorak

    Hi I you read this please know that this is the only way for me to communicate with Buddypress forum. I am cannot create any new post. I must be banded. I am not sure what I did wrong. You may be connected and tell the powers that. I have emailed Andy Peatling at his web contact form and I have had no response.

    Just to show you: I created this post http://buddypress.org/forums/topic.php?id=2092#post-11239 and it\’s non-existent as I create it. See if you can find it. It\’s an amazing shit feeling to be ignored even if buddypress is free.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.