Skip to:
Content
Pages
Categories
Search
Top
Bottom

Friend requests give users a 404 error unless they log in

  • Avatar of smartino53
    smartino53
    Participant

    @smartino53

    When I send friend requests to my users, they get a 404 error page not found or you don’t have the rights to access this page. If they login, the link works fine.

    Please try to supply answers to the following questions.

    1. Which version of WordPress are you running?

    3.5.2

    2. Did you install WordPress as a directory or subdomain install?

    directory
    3. If a directory install, is it in root or in a subdirectory?

    Subdirectory

    4. Did you upgrade from a previous version of WordPress? If so, from which version?

    No

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting.

    Yes.

    6. Which version of BP are you running?

    1.7.3

    7. Did you upgraded from a previous version of BP? If so, from which version?

    Update from 1.7.2 just recently

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones?
    A
    Ajax event calendar
    Better WP security
    Bp-album
    Bp-registration options
    Easy table
    Envolve chat
    Link library
    Pages link to
    Peters login redirect
    Subscribe2
    Vaultpress
    Wordpress flipping book
    Wp-file base
    Wp photo-album-plus

    9. Are you using the standard BuddyPress themes or customized themes?

    Standard I believe, I never changed it.

    10. Have you modified the core files in any way?

    No

    11. Do you have any custom functions in bp-custom.php?

    No

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?

    13. Please provide a list of any errors in your server’s log files.

    14. Which company provides your hosting?
    Go-daddy
    15. Is your server running Windows, or if Linux; Apache, nginx or something else?
    Linux
    Please do not post support requests nor comments here. Create a new topic. Thanks.

Viewing 1 replies (of 1 total)
  • Avatar of smartino53
    smartino53
    Participant

    @smartino53

    Sorry, but can anyone help or point me in the right direction to resolve this?

    thank you!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.