Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Group forum Gives Error (updated 1.6>1.7)

  • Avatar of John Conner
    John Conner
    Participant

    @johnconner

    Hi, I updated BP from 1.6.4 to 1.7 couple of days ago while I didn’t use bb forums with 1.6.4 but interested to check group forum feature of 1.7. Updating goes well but group forum: Nobody’s able to send a topic for group forums with facing these errors: “Please pick the group forum where you would like to post this topic.” and after picking one “There was an error when creating the topic”, enabling forums via bb-config and the group forum option were considered. I can’t understand why it’s happening? Any help is appreciated totally…

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.