Skip to:
Content
Pages
Categories
Search
Top
Bottom

Going Nuts here……

  • Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    Did a completely NEW install of MU. It worked GREAT. I then did the automatic install of BP, per the instructions on this site. I followed EVERY instruction to the letter to be sure, because this has been a problem. Now, when going to wp-admin, I get this error:

    Warning: require_once(/home/exbriefc/public_html/wp-content/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/exbriefc/public_html/wp-content/mu-plugins/blogs.php on line 3

    WTF??????

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Looks like you put a file in the wrong place somewhere down the line. If this is a new installation then there shouldn’t be any file in your mu-plugins directory named blogs.php.

    Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    Thanks for the reply. I removed the file, and I can now get the home page to come up, but the wp-admin access is not happening. I get a blank white page that is forever looping. Any thoughts?

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Hard to say? If that file was out of place, it’s possible there’s others? Or maybe a plugin that’s gumming things up somewhere? Usually the best way to trouble shoot this is to start removing plugins one by one and see which one is causing the conflict. If you have no plugins and it’s still white screening, then it’s usually a bad installation from the start, a memory issue with the server, or a PHP version issue; the last two you only have so much control over.

    Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    well, I took out all the plugins, and the issue is gone. Rookie mistake. I know bbetter. I guess it has just been a long night, LOL. Thanks!

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Np. Gonna green light this one.

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Going Nuts here……’ is closed to new replies.