Skip to:
Content
Pages
Categories
Search
Top
Bottom

Google positioning

  • Avatar of kimsoler
    kimsoler
    Participant

    @kimsoler

    Hello,
    I created a community with BuddyPress and now I’m in the task of make it appear on search engines.
    After submit url, and add the web sitemaps in google webmasters, yahoo siteexplorer and yahoo webmaster and don’t get results in google when I search site: myweb.com.
    I do not know if the problem is caused by BuddyPress or any of the plugins I have installed:

    WordPress MU 2.9.2
    BuddyPress Version 1.2.3
    Links BuddyPress Version 0.3.2
    Trim Admin Interface Version 1.1
    All in One SEO Pack Release 06/01/1911
    Bp Gallery Version 1.0 RC4 Update 2
    BP Group Management Version 0.4
    Rate BuddyPress Posts Forum Version 1.3.2
    Category Redirect Version 1.1
    MM Forms Version 0.9.7b
    NextGEN Gallery Version 1.5.3
    NextGEN Smooth Gallery Version 1.2
    Version 0.52 for BuddyPress oEmbed
    Remove BuddyPress Admin Bar Version 1.4
    Stream Video Player Version 1.2.0
    Unfiltered MU Version 1.2
    Version WP-UserOnline 2.62

    - NO ACTIVE

    NextGEN Galleryview Version 1.0.1
    Version 0.1 User Access Log
    Lightbox 2 Version 2.9.2
    jQuery Lightbox For Native Galleries Version 3.2.0
    BuddyPress Sitemap Generator Version 0.0.4
    Login for BuddyPress Branded Version 1.0

    I cannot update the wordpress or the plugins version because I have made changes that would make it stop functioning.
    Anyone have any idea of what could happen.
    Thank you very much for your help
    kim

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Ann Christine
    Ann Christine
    Participant

    @annchristine

    Have you blocked search engines in WP?
    Search for this:

    Avatar of Ann Christine
    Ann Christine
    Participant

    @annchristine

    meta name=’robots’ content=’noindex,nofollow’

    Avatar of kimsoler
    kimsoler
    Participant

    @kimsoler

    No, it isn’t blocked.
    When I was developing, I blocked search engines in the wordpress
    privacity options tab.
    But when I published the site, I changed it to don’t block search
    engines.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.