Skip to:
Content
Pages
Categories
Search
Top
Bottom

GPress on WP 3.0 Multi-Site (“IS SET”) Error

  • Avatar of Weston Dunn
    Weston Dunn
    Participant

    @westonjdunn

    Any suggestions on the “IS SET” error on users blogs when activating GPress in mapped domain mode? One example is http://jamclubonline.com/konseothailand where I the error. I will be happy to provide access and details if someone can help me out ASAP! Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of PS
    PS
    Participant

    @psbuddy

    Hi, I have the exact same error. I am pretty much certain that the error is due to some plugin conflict – maybe Facestream and/or tweetstream plugin.
    The IS SET line I could track to:
    wp-content/plugins/gpress/gpress-admin/fieldtypes/4sq.php(31): echo ‘IS SET’; exit;

    Could the GPress whiz kids pls look into this soon?

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    Tracking the error to that file suggests the problem (yet again) lies with the Foursquare oAuth process files, which we are beginning to feel should quickly become plugins for gPress rather than core features, as they have been causing several problems.

    As such, several minor versions ago, we added a new Advanced Setting that allowed people to “emergency deactivate” Foursquare, which is supposed to remove all instances of the Foursquare files from run-time and may help you remove this “IS SET” problem.

    Has anyone tried this yet?

    I have not had any time to do any testing, but I will have over the weekend and will do my best to get to the bottom of it. If the emergency Foursquare deactivation works – let me know, as this will then help us narrow down the problem.

    Any further debugging or feedback anyone can provide on MS functionality is hugely appreciated as its something we have not had the time to fully test ourselves.

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    To be continued…

    Avatar of PS
    PS
    Participant

    @psbuddy

    Mark, could you please specify the exact file names that are to be removed for Foursquare? Prolem is that once the IS SET error starts (and it starts immediately after activation), then not even the admin panel is visible. The only screen I ever get is blank with the words: “IS SET”.

    If you want I can turn on the debug and print the exact page output.
    However, till then, I’d really like to use gpress on my site – I don’t much care for 4sqr right now.

    Avatar of Weston Dunn
    Weston Dunn
    Participant

    @westonjdunn

    The foursquare deactivate didn’t work for me. I’ll look at it also this weekend.

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    Oops. This was a very silly mistake by me where I was debugging a previous problem and forgot to remove the “exit” command. This should hopefully be fixed in the next version I upload later today and would appreciate confirmation of this… Once again, sorry for the REALLY silly mistake… :-)

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    This should now be fixed in version 0.2.4.1

    Avatar of Weston Dunn
    Weston Dunn
    Participant

    @westonjdunn

    Things are working awesome now! Thanks! The only thing now is the gPress admin page. It seems to be broken.

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    What do you mean by broken? Does it open, does it exist, are there any errors?

    Are you a super_admin user, and is this BLOG ID 1, or on another blog?

    Avatar of PS
    PS
    Participant

    @psbuddy

    Hey Mark, its working like a charm now. You guys rock

    Avatar of Mark Smalley
    Mark Smalley
    Member

    @msmalley

    Thanks guys – since this initial topic is now resolved, I’ll be closing it down.

    @westonjdunn – If you’re still having issues, please open a new topic.

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.