Skip to:
Content
Pages
Categories
Search
Top
Bottom

gPress options page is blank, tabs don’t link to anything

  • Avatar of bennadler
    BenNadler
    Member

    @bennadler

    Hello,

    I just got this plugin because I’m interested in integrating Foursquare into my site, as well as putting members on a map for them to view. gPress seemed like the right plugin for getting these things integrated.

    However, the options page is blank…the tabs and links appear, but there is no content besides that. Obviously this is a big issue. I am running the latest version of Firefox on Snow Leopard OS X. I’ll try Safari in a minute to see if I can replicate the issue there…

    Also, is there anyway to adjust the positioning of the map on the profile page? I’d rather have it come after their profile info, not before.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of bennadler
    BenNadler
    Member

    @bennadler

    Also, gPress can only be activated site-wide, which is a huge issue for my members, who I don’t want to see the gPress options page as it will confuse them.

    Thanks for any help!

    gPress has not been tested on a MAC, but has been tested in Safari, Chrome, IE 7 / 8, Firefox and Opera (all on Windows), and works fine across the board. If anyone is able to debug the MAC problems or buy me one so I can do the testing myself, I’d be happy to help – otherwise there is little I can do about it and sincerely apologize to anyone this affects.

    In regards to re-positioning the BuddyPress profile map, these options can be found at “gPress Options > BuddyPress”.

    Options for removing, locking or overwriting sitewide options can be found at “gPress Options > Advanced Settings > Sitewide Options”.

    Hope you are able to get this working on your MAC – please let us know if you solve this or run into any other problems…

    Avatar of bennadler
    BenNadler
    Member

    @bennadler

    I have a Windows computer I can try out, so I’ll do that in case it really is an issue with Apple and not with my browsers. I’ll let you know how it goes, thanks for the response.

    Avatar of bennadler
    BenNadler
    Member

    @bennadler

    Just tested on a Windows computer, the tabs do still not work.

    This is unfortunate. Oh well.

    This is VERY strange – as you seem to be the only person who is unable to view the tabs, which makes me think there is something more to this problem. Do you have an online demo I can take a look at?

    Avatar of bennadler
    BenNadler
    Member

    @bennadler

    Sure. Send me an email at nadler.ben@gmail.com and I can let you take a look at the site. As it is a multisite network, I have a lot of plugins installed…there could be a potential conflict going on somewhere.

    FYI – Have just sent you an email…

    Avatar of jvoss
    jvoss
    Participant

    @jvoss

    I’m having the same exact problem. On all browsers. Were you able to get gpress working on your site?

    Avatar of jvoss
    jvoss
    Participant

    @jvoss

    Everything under the “Places” menu seems to work. I am able to add places there. But nothing on the “gPress Options” page works. Tabs are visible, but no content. And the tabs don’t link to anything. Also, in a Buddypress member profile, nothing in the Geopress/Your Location tab works.

    I found some MAJOR bugs this morning, which I have just squashed, which should hopefully fix your problems. I am in the process of uploading gPress 0.2.4.2.3, which should go live soon – once it has, could you please re-check, and then report back here to let us know if everything is okay or not…?

    Sorry for the trouble and thanks for your support and feedback…

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.