Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group activity is missing

  • Avatar of YvonneTaylor
    YvonneTaylor
    Participant

    @yvonnetaylor

    Using WP 3.7.1 and BP 1.8.1

    I was using a tutorial on another site for making the members page more attractive but it did not work, I backtracked through the code that I deleted and added but for some reason I cannot see any group activity.
    If I follow Dashboard – Groups; the 2 test groups I created are still there, and if I look at the site wide activity the entries are also still there, however if I select Groups then membership the group title appears but nothing else, also the button for creating groups is not there either.
    If I use the site admin bar the same thing happens, although the create a group link is there but nothing happens.
    I am very new to buddypress therefore could some kind person show me where the info is kept for the groups and what the correct code should be, I am sure it is something simple to fix but I have spent hours trying to solve this problem.
    My test site is http://www.thedogsclub.com/testing/

    Many thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of YvonneTaylor
    YvonneTaylor
    Participant

    @yvonnetaylor

    Since submitting I have noticed that the Whats New box in the members activity is also missing. I have tried using the bp default theme and everything works okay. I read in another posting that I can compare, copy and paste the relevent correct files from the bp default into my current theme, but I am not sure which files I should be copying.
    Many thanks

    Avatar of shanebp
    shanebp
    Moderator

    @shanebp

    To over ride the BP template files for single Groups:

    Copy this folder
    plugins\buddypress\bp-templates\bp-legacy\buddypress\groups\single\

    Into your theme folder – make sure you use the same folder structure.
    So when done, it should look like this:

    your-theme\buddypress\groups\single\

    Then you can edit the files in the ‘single’ folder and maybe solve your problem.

    Avatar of YvonneTaylor
    YvonneTaylor
    Participant

    @yvonnetaylor

    Hi Shane

    Many thanks for your information, I have followed your instructions and have created a buddypress folder in my theme and then copied the (it is listed as single, then groups)folders to create the path as you describe.
    My problem is I donĀ“t know what I am changing, this is what got me in the mess I am in at the moment, changing code that I am not really sure about.

    Any suggestions?
    Thanks

    Avatar of YvonneTaylor
    YvonneTaylor
    Participant

    @yvonnetaylor

    all sorted now, after I was assured that uninstalling would not loose any of my test data, I uninstalled BP, then made a new install, not only did it just take a couple of minutes, all my settings were still there and now all the activity and buttons work as well.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.