Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group Avatar Thumbnail

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    set folder permission 777 for blogs.dir

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    I did that nicola….

    check this page:

    http://ahtam.com/groups/live-green

    I did that and reuploaded the avatar, the large avatar is ok but the thumbnail doesn’t show… check the front page under groups http://ahtam.com

    thanks again nicola

    Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    give permissions with this command:

    chmod -R 777 blogs.dir

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    nicola, i already set blog.dir to 777 but still same problem,

    thank you

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Check the permissions and more importantly the ownership rights for the stuff in /blogs.dir/1/files/avatars/1

    Everything from /wp-content down. Does your apache user have create rights in that dir chain? apache might be ‘nobody’ or ‘apache’ or something else entirely. Depends on your server setup.

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    burtadsit, i made sure everything under blogs.dir is 777

    other than that I cannot change apache settings as i’m under lunarpages.com shared host. but please try to help me :)

    check this page:

    http://ahtam.com/groups/live-green

    Avatar of Erwin Gerrits
    Erwin Gerrits
    Participant

    @egerrits

    I had a problem with ownerships on some directories, and I’m on a shared host, so I couldn’t change them with unix commands. What I ended up doing is install a third party “File Manager” onto my server and used that to change ownerships. (I actually installed Joomla with the File Manager plugin). You just have to find a file manager that allows change of ownerships on directories. You could also email the server hosting company’s technical support and ask them to change ownerships on directories. if they’re nice, they will do it.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    zanzoon, if the ownership rights is the problem then I can’t help you. egerrits’ solution may be the only one available. There’s something wrong with having to rely on a host tech support people ‘being nice’ to solve what shouldn’t be a problem in the first place. (sigh)

    Try it out egerrits’ way zanzoon.

    Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    @zaanzon could you launch this command and paste bin it ?

    ls -lha

    and then

    ls -lha blogs.dir/1/files/avatars/

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    nicola, where exactly do i put this command?!!

    Avatar of Zanzoon
    zanzoon
    Participant

    @zanzoon

    ok, what i did was delete the group and recreated, now it’s all ok

    Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    Ahah funny :)

Viewing 12 replies - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.