Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group-avatar upload error

  • Avatar of hugorut
    hugorut
    Participant

    @hugorut

    Hi guys,

    so i’m a bit of a newb to this so please forgive me if this is a stupid question.

    i’ve been developing my site locally using a child theme of twentytwelve. For some reason my group-avatar is unable to get the . Not only does it not show the mystery-man.jpg by default but also it will not show uploaded images. What happens is that i upload and crop the selected image and it shows success however the image does not appear in the avatar box, instead it shows the <alt> line “group logo of ‘group x’”. I read a lot of forums and think that it might be due to the fact that the group_avatar function can’t seem to find the directory for the uploaded images. The avatars are created and indexed on my localhost fine, so i though the only possibility is that there is some function going wrong to try and pull the url for the . I’ve tried other themes and reinstalling buddypress, but the problem still occurs.

    is anyone else having the same problem? any help would be appreciated.

    thanks in advance

Viewing 1 replies (of 1 total)
  • Avatar of cagintx
    cagintx
    Participant

    @cagintx

    Did you ever resolve this? I’ve just activated BP in wordpress site using the weaver II them and am having a similar issue. Everything seems to work but I never see an avatar and continually get this error message: Notice: Undefined property: BP_Groups_Group::$avatar_thumb in /homepages/24/d463872728/htdocs/APP/wp-content/plugins/buddypress/bp-groups/bp-groups-template.php on line 526. I’ve looked at the code and it’s not obvious to me what this means.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.