Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group Avatars

  • Avatar of christofire
    christofire
    Participant

    @christofire

    If I ‘Create a Group’, everything goes fine until I upload an image for the Group Avatar. Doing so hangs Safari every time upon selecting a file. (jpg ~50K)

    After restarting Safari, I can see my groups including the one I created previously. An Identicon for the group is visible. Admin > Group Avatar shows a broken link for the avatar image with the text:

    “Upload an image to use as an avatar for this group. The image will be shown on the main group page, and in search results.” No other buttons or links are visible to allow an upload. The broken link points to:

    /wp-content/plugins/buddypress/bp-messages/deprecated/images/none.gif

    So far as I can tell, everything else in the install is working as expected.

    WPMU 2.8.4

    BP 1.1.1

    Default BP theme

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of christofire
    christofire
    Participant

    @christofire

    Update:

    I tried to update my personal avatar and had the same result as with with uploading the group avatar — Safari locked up in perpetual beachball-ed-ness.

    Safari Version 4.0.3 (6531.9)

    When I tried to update a group avatar using Firefox, instead of a broken link, it states “No Group Avatar” and again the text: “Upload an image to use as an avatar for this group. The image will be shown on the main group page, and in search results.” and again there are no buttons or links presented to upload an image.

    However, Firefox *does* let me upload a new personal avatar.

    Firefox v3.5.3

    Mac OS X v10.6.1

    Avatar of gazouteast
    gazouteast
    Participant

    @gazouteast

    Am having the same issue but it reports there was a problem saving the uploaded file – am wondering if it’s a permissions issue, or if it’s a fall-over from WordPress Media Manager where the flash uploader simply refuses to complete the operation for some host configurations, and the “No Flash Uploader” plugin is then needed.

    Really would appreciate some input from the devs on this one.

    Avatar of gazouteast
    gazouteast
    Participant

    @gazouteast

    Still not resolved after countless hours of researching and searching for a solution.

    :(

    Avatar of Simon Dabkowski
    Simon Dabkowski
    Participant

    @simoncreative

    Same exact problem. Can’t upload avatars on create/edit profile and groups.

    Avatar of gazouteast
    gazouteast
    Participant

    @gazouteast

    I found one fix – it might not work for everyone, but see the last couple of posts from me in this thread – http://buddypress.org/forums/topic/grasping-at-straws-now-should-wpmu-bp-be-in-same-db-or-different

    Avatar of christofire
    christofire
    Participant

    @christofire

    Great find @gazouteast!

    Unfortunately, mine was/is enabled and my problem with group avatars remains.

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Group Avatars’ is closed to new replies.