Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group Disappeared

  • Avatar of sjshaw361
    sjshaw361
    Member

    @sjshaw361

    My site, http://www.littlereadfatherhood.com, has 12 Groups (11 Public and 1 Private). One of the Groups (Question of the Day) I have been using quite frequently over the past week or so. Today, I went to make a post in the Group Forum, but it was missing from the group list. It still tells me I have 12 groups, but only 11 are visible.

    When I go to the Forums tab, I can see the Forum Topics listed and the Group listed, but when I cick on it, it sends me back to the home page.

    Anyone have any thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of sjshaw361
    sjshaw361
    Member

    @sjshaw361

    A small update… if I type the address in manually, I get a too many redirects error.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Did you add a plugin or change theme before you “lost” the group? Deactivate those. Did you or someone change group to hidden?

    Avatar of sjshaw361
    sjshaw361
    Member

    @sjshaw361

    Strangely enough, all of a sudden the groups came back.

    Except now, it happened again. I was doing some admin work in the groups (clearing out the spambots) and then I lost the groups again. It says “All Groups (12)” at the top, but then says “Showing 1-9 (of 9 Groups)”. All I did was remove some spambot members. I have not updated or activated anything.

    Avatar of Japh
    Japh
    Participant

    @japh

    Sorry to post in an old(ish) thread, but I was wondering if there’d been any resolution to this issue? I’m having the same problem, so if there was a solution, I’d love to know what it was! :)

    Thanks!

    Avatar of Toys
    Toys
    Member

    @hottoys

    I am also interested about the solution of this issue, please let me know if there is some solutions for it

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.