Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group feed is displaying wrong Title and url

  • Avatar of maineyak
    maineyak
    Participant

    @maineyak

    I completely copied my site, and created a new site. Everything is fine, except for one group in the group feed I have on my sidebar. The Group name and url was Brevard Night Life, the url was /groups/brevard-night-life/

    I have changed everything in the database to reflect the new domain, but I can’t for the life of me get that one group to change. All the other groups show correct in the feed. It should now be Dade Night Life, with the url of /groups/dade-night-life/. I have searched and and deleted ALL instances of the word brevard and Brevard, yet that damn group is still showing WRONG! If you click the link, of course you get a “not found”.

    Does anyone have ANY idea where this could be stored? If I go into groups, it is displayed with the new name and url, it’s just in the sidebar group feed that is wrong.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of EthanVan
    EthanVan
    Spectator

    @ethanvan

    What version of BuddyPress are you using?

    Avatar of EthanVan
    EthanVan
    Spectator

    @ethanvan

    I don’t know why you changed the group name in the database… You should have went to yourdomain.com/groups/ and clicked on the “Admin” tab. That allows you to change the group name. hope this helps.

    Also try changing the Name field in ‘wp_bp_groups’ table if you insist on making changes via the database.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.