Skip to:
Content
Pages
Categories
Search
Top
Bottom

group invite problem

  • Avatar of Arturo
    Arturo
    Participant

    @arturo84

    hi, i\’ve a problem with BP 1.0…

    I have created a group and have one friend (for test). When I try to invite the friend to the group I am told that I have no friends… any idea? Thanks!

    i\’ve MU 2.7.1 and BP 1.0 with all the component installed without forums.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    are you sure he’s your friend ?

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    yes nicola, is another my account for test.

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    up :)

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Is the user a member of the group already?

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    no Andy it isn\’t, is a normal user register.

    another Italian user have this issue, he have 11 friends and none is shown to send him an invitation

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    another up :P

    Hi!

    I have exactly similar problem.

    I also have WPMU 2.7.1 and BP 1

    Avatar of Skollie
    skollie
    Participant

    @skollie

    Had the same problem, till I realised that users need to have entered a name into their profiles. If only their usernames are visible (which they use to login) they will neither show up in the list of members on the site nor appear in your list of friends when you create a group.

    Could also be an issue if you use IE, the following settings need to be activated:

    Active X controls and Plugins

    1. Allow scriptlets (Enable)

    2. Run activeX controls and plugins (Enable)

    3. Script activeX controls marked safe for scripting (Enable

    Scripting

    1. Active scripting (Enable)

    Worked for me at least, cheers

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    I don’t understand. How can people *not* have a bp Full Name field filled out since it’s a required field during registration?

    Avatar of Jason Everett Miller
    Jason Everett Miller
    Participant

    @jasoneverettmiller

    I am having the same exact issue. All users are registered and have filled out basic profile info, including Full Name, Username and Nickname. After creating a new group and clicking “Invite Members” I am told that I have no friends, though five are listed on my Friends page.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Oh. Yep, I see it. Hang on a sec..

    Well, no I don’t see it. If I have an existing group and all my friends are already members or I don’t have any friends then I get a message like that.

    I just created a new group and bp displayed all my friends and allowed me to select those I wanted to invite. I invited some and all is fine.

    I’m using bp 1.0 and the default home/member themes. Works for me.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Jason, there is no “Invite Members” option. There is a ‘Send Invites”. Are you running bp 1.0 and the default 1.0 member theme?

    I am still having this issue. I’m running BP 1.0 and own theme but changed the default 1.0 member theme back… and still not working. I also have other problems (http://buddypress.org/forums/topic.php?id=2633).

Viewing 13 replies - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.