Skip to:

Group Members “add friend” / “join group” / “invite friends” buttons are broken

  • I can’t seem to get these buttons working. When you click on it nothing happens. Can anyone steer me in the right direction? I’ve looked at my .htaccess file to make sure my mod-rewrite is “on”.

    I also double checked to see if it was a theme issue or not…but it seems to be a “core” issue…or bp issue. What am i doing wrong?

    Thanks in advance.


Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of @mercime


    == I also double checked to see if it was a theme issue or not ==
    What theme are you using? WP/BP versions? Did you install WP via webhost script or manually e,g. via FTP? Have you done basic troubleshooting like deactivating all plugins except BuddyPress and changing to bp-default theme?

    It doesn’t work on the BuddyPress Default 1.5.5 Theme. I have the latest version of WP 3.3.1/BP 1.5.5. I installed the script manually via FTP. I tried deactivating all plugins except BuddyPress and also using just the bp-default theme. No luck. Hmmmm…I feel like its right under my nose…but can’t seem to pin point it.

    This is what my .htaccess looks like:

    `AddHandler php-stable .php
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ – [L]

    # uploaded files
    RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ – [L]
    RewriteRule . index.php [L]`

    Also…when I press “request membership” button nothing happens either.


    Avatar of jetgirlart


    I have the same exact problem. I tried installing on a site WP 3.3.1/BP 1.5.5. and got this after installing the buddypress plugin manually. Gave up and wiped my entire wordpress install.

    Tried again, fresh wordpress, fresh database, and even installed BuddyPress through the admin “add new plugin” area.

    Both installs were using the default BP theme that it comes with. All other plugins disabled/deleted via ftp/or for the fresh build never installed any at all (other than BP)

    Couldn’t get it to work in any possible manner.

    Avatar of @mercime


    Did you go through the Installation Wizard after activating BuddyPress?

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.