Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group page issues

  • Avatar of fatspell
    steviep
    Participant

    @fatspell

    On latest WP 3.6 and using bpress 1.8.1 and bbpress 2.4 on a site. Theme is ghostpool’s thegossip.

    Just noticed an issue with the Groups page that wasn’t there when we originally built the site (2 or 3 versions back of bpress).

    Going to the groups page yields a strange error in a white header bar below the wpadmin bar and above the site menu. It says: Create a Group”/>

    The pages’ functions are now a bit out of whack– the search and order by features do nothing, and it seems like the Join Group buttons won’t show (although the create a group button is there and working).

    Anyone see ever see a similar error and have ideas how to resolve?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of fatspell
    steviep
    Participant

    @fatspell

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @fatspell I presume the issue occurs when you’re logged in. You could paste the source code of your theme’s page.php file in pastebin.com and post the generated url here. I can only guess that the template tag used for the page title is a theme-specific code and not the_title, is it?

    Avatar of fatspell
    steviep
    Participant

    @fatspell

    Thanks mercime.

    Here is the URL from pastebin: http://pastebin.com/zbg1N1Zm

    I am not a coder so I can’t answer your question about the template tag. I can answer that the issue only happens when logged in– we use s2 member as well and the buddypress members/groups/forums are all behind an s2 membership wall.

    Let me know if you need anything else.

    Avatar of fatspell
    steviep
    Participant

    @fatspell

    Also FYI- the join group buttons are appearing.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.