Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group settings create

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    @robert,

    To help solve your problem, you need to list some more information.

    Are you using the Buddypress default theme, or a custom theme?
    What version of Buddypress are you using?
    Has this problem always been there, or just recently?

    Avatar of Robert
    Robert
    Participant

    @nicrom

    I use a custome theme
    Version 1.2.6
    just recently..

    I edit a lot file from theme but it was working, now i try to replace groups file template with originals but.. nothing..

    Here my create.php

    http://jump.fm/GFOLN

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    @robert, If this happened just recently, there is a high chance that there is a conflicting plugin. It is usually not the php file that is incorrect. First, try deactivating all plugins that relate to buddypress, and see if the problem persists. (deactivating will not delete settings)

    If you have done that, and it is still not working, try installing the BP template pack again. This will recreate the template files, such a groups, into your custom theme again.

    Avatar of Robert
    Robert
    Participant

    @nicrom

    I deactivate all plugins (not only from buddypress) and nothing.. now i wil try to recreate template files

    Avatar of Robert
    Robert
    Participant

    @nicrom

    I activate orginal theme from buddypress and ………..
    http://awesomescreenshot.com/05b3zo315 :( other idea ?

    Avatar of Robert
    Robert
    Participant

    @nicrom

    I find error :) it was from my browser or probabilty form windows (chrome, xp and when i say windows .. i say virus … :-??) i have the same problem on hostgator panel and when i try to create group from my laptop it works :P thanks Savannah Video Central.com because you try to help me.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.