Skip to:
Content
Pages
Categories
Search
Top
Bottom

Groups: being set up

  • Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    A ‘member’ can create a group but for some reason has no admin rights to that group. Can anyone tell me what is going on and why this would be? Is there some way I can give them rights (say using a plugin such as ‘Members’? Thank you.

    Is there really no search facility in this forum?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    WP/BP verseions? What theme are you using? For search, use Google in the meantime.

    Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    With the BP Group Frontpage activated (but this is not the issue because admin rights don’t exist if this plugin is deactivated) I get the message (so if there is a real message it must relate to some text in a file somewhere which is doing this (?!):

    <>

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Going back to your first post, anyone who creates a group is the admin of the group by default (no plugin needed) so therefore has admin rights including setting privacy level to uploading avatars and promoting member/s of the group as co-admin or moderator/s among others. You should answer questions posted above, otherwise flying blind here.

    Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    Using Pagelines (modified template), latest versions of BP and 3.4.2WP.

    So, person creating group does not have admin rights. There is no capability as such although I undertstand this is the default. So, what can have happened? Thx

    Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    OK I’ve resolved this. I had deleted the subscriber level because I wanted people to be known as ‘members’. I had assumed when I set it up that they inherited the same capabilities as ‘subscribers’.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.