Skip to:
Content
Pages
Categories
Search
Top
Bottom

Groups not showing up in the "Groups" tab in wp-admin

  • Avatar of tormorten
    tormorten
    Participant

    @tormorten

    Hi,

    I don’t know if this is a BuddyPress bug or something in my own code, but I’ve been struggling with this for a couple of weeks.

    I create a new, hidden, group as per usual. Everything good all the way so far.

    After this I go to wp-admin to use the “Groups” option page. I can’t seem to find the group anywhere. I try making it a public group (I can manage it because I still have it open in another tab in my browser). Still doesn’t show up.

    On this installation I have almost 200 other hidden groups that show up just fine. Does anyone have any idea why this may be?

    I’d greatly appreciate a response to this!

    Thanks,
    Tor

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of tormorten
    tormorten
    Participant

    @tormorten

    Nobody?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @tormorten Check if the hidden group was recorded in your database
    - wp_bp_groups list of groups created with ID assigned to each
    - wp_bp_groups_groupmeta with ID of your hidden group, you’ll see date group created, if has forums etc.

    If recorded in DB, WP/BP versions? Since the issue with that hidden group you created, have you been able to create a new hidden group which is visible to site/super admin in front end and back end? Can you provide steps so that we can recreate the issue? i.e., theme/plugins activated, server environment, etc.

    Avatar of tormorten
    tormorten
    Participant

    @tormorten

    Hi @mercime

    The groups have been created in the DB, so I’ll check with those functions. I’m running WP 3.9.1 and MySQL 5.1.73-cll.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.