Skip to:
Content
Pages
Categories
Search
Top
Bottom

/groups/my-group, refering to unknown style

  • I get the following warning when I access a group:

    /PATH/wp-content/member-themes/buddypress-home/style.css) [function.file]: failed to open stream: No such file or directory in /PATH/wp-includes/theme.php on line 74

    I’ve been grep’ing but I can’t find the invalid reference. The group displays fine, except the annoying warnings at the top of the page.

    The themes are installed at the correct locations (wp-content/themes/buddypress-home and wp-content/member-themes/buddypress-member)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    You have a configuration problem. /wp-content/member-themes/buddypress-home/… is not a valid bp path.

    I know it’s not a valid path, but I can’t find the invalid config. btw, I suspect it’s a bug since this only happens in /groups/some-group and not on other parts of BP that are using the member theme

    For now I’ve redirected php errors to a log file by adding this to the top of wp-config.php:

    @ini_set('log_errors','On');
    @ini_set('display_errors','Off');
    @ini_set('error_log','/FULLPATH/log/php_error.log');

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    My mistake. I see that invalid path question here alot and you are the first to say it was trying to access Groups. Usually it goes: “I’m having a problem fix it for me”. I just saw the path and plugged in the standard response. Well, lets go look at that problem then. :)

    This is happening in the member theme when you try to access a group where? Me > Groups > My groups > pickagroup?

    That’s about the only place in the member theme you can pick a group. What versions of everything are you running.

    Line 74 in mu 2.7 trunk is a comment.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘/groups/my-group, refering to unknown style’ is closed to new replies.