Skip to:
Content
Pages
Categories
Search
Top
Bottom

home tab not have class "selected"

  • Avatar of Arturo
    Arturo
    Participant

    @arturo84

    hi all,

    i’ve the new default theme with the activity on homepage, but when i visit the home, the “home” link in the header navigation is not selected, if i don’t set anything i don’t have problem… any idea to resolve this?

    thanks for the reply!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi all,

    I am having the exact same problem and was checking here to see if a solution had already been posted. The bp_is_front_page conditional does not seem to be working in this scenario. (Settings > Reading > A static page > Front page > “Activity Stream”)

    Avatar of ajohnson
    ajohnson
    Member

    @ajohnson

    Same issue no matter if my settings are to the default for the home page or if I adjust them. All others work fine.

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    i think this is a bug…

    before open a ticket, is possible have a reply from Andy or a mod? thanks!

    on testbp.org the home have the activity but the home tab is selected…

    Avatar of Arturo
    Arturo
    Participant

    @arturo84

    bump

    Avatar of Ousep
    ousep
    Participant

    @ousep

    Just confirming that I’m facing the same issue…

    Have tried bp_is_front_page, is_front_page and is_home to check, but none of them output the class.

    If this helps: I have only the activity and members features working… no forums or groups.

    Also, I didn’t have a blog page earlier, but I’ve added it, since.

    This might be a related issue…

    In wp-admin>settings>reading, selecting activity as the front page does nothing at first try. Attempting it a second time locks it into place. I’ve faced this issue at least 3 times.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.