Skip to:
Content
Pages
Categories
Search
Top
Bottom

i am getting this error in php_error.log

  • Avatar of reminder
    Anonymous

    [21-Aug-2009 02:35:41] PHP Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘bp_adminbar_blogs_menu’ was given in /


    /wp-includes/plugin.php on line 339

    This error is coming every single second

    Can anyone tell what it can be and how to resolve it

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Which version of WPMU did you install? Was it an upgrade from a previous version? If so, which version? Have you tried disabling all your plugins to see if the error goes away?

    This error has to do with a WPMU function not functioning properly. More than likely it is not a BuddyPress error. You need to deactivate all plugins, including BP, and switch to a default WP theme (one that comes with WPMU) and see if the problem goes away.

    If so, then it most likely has something to do with one of your plugins. The next step would then be to switch back to the theme you were using. Does the problem return? If not, reactivate BuddyPress. Does it return? If not, reactivate another plugin…

    You keep reactivating one plugin at a time, each time checking to see if the error has returned. If it has, then there is probably an issue with that plugin. Make sure that you are using the most recent version of that plugin and the it is compatible with the version of WPMU you’re currently running. If it is, then contact the plugin developer and share the issue with them.

    Avatar of reminder
    Anonymous

    I am using the latest WPMU version. I installed in the latest version only

    if i uninstall buddpress (latest version) the error goes away

    Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    I think you’ve some plugins that breake something, this error happen when ‘bp_adminbar_blogs_menu’ is not declared.

    Try to deactivate all plugins and reactive BuddyPress, and update us!

    Nicola

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.