Skip to:
Content
Pages
Categories
Search
Top
Bottom

I get the error token already taken

  • Avatar of rolandogomez
    rolandogomez
    Member

    @rolandogomez

    When I try and “Authorize with Twitter,” I get this error from twitter, “Woah there!
    This page is no longer valid. It looks like someone already used the token information you provided. Please return to the site that sent you to this page and try again … it was probably an honest mistake.” The URL it goes to is http://twitter.com/oauth/authorize?oauth_token=

    I’m made my settings correctly, running WP3.0 and latest BP, all activated just fine, all looks well. I even reset my token with twitter, double checked my url, all seems ok. Ideas? Thanks, rg.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Troy
    Troy
    Participant

    @triggersolutions

    Hey Rolando, have you found a fix to this yet?

    I have same problem.

    Posting from Japan.

    I checked EpiTwitter web page.
    http://wiki.github.com/jmathai/twitter-async/

    and wrote:
    Dependencies PHP 5.2 or higher

    My test server is PHP 5.2 running and tweetstream working well,
    but my using server is PHP 5.16 running and tweetstream cannot give correct oauth URL.

    Is this the reason?

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    If it I for one will be rather annoyed :) as this is a very old issue done to death in the original thread for the plugin.

    many of us went over and over what may be the issue, I provided blackphantom with unfettered access to my test dev server running 5.1.6 but never as much as a response or acknowledgement *wags finger*

    I tend to think – given the testing many of us did – that it isn’t quite that simple, but who knows, I lost interest a while back :(

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.