Skip to:
Content
Pages
Categories
Search
Top
Bottom

I need help testing an installation

  • Avatar of Brandon Mullins
    Brandon Mullins
    Participant

    @btmullins

    Hey everyone,

    I am in the process of moving a website to wpmu+buddypress. It seems to be working, but I am having some trouble with the blog creation and listing. If someone wouldn’t mind helping me out, please head over to http://moonbooks.net and create a blog, also please add me as a friend via the buddypress system as well.

    Maybe I’m just tired, or need to restart with something other than the latest trunk version.

    It is a brand new installation of wpmu and buddypress. A user did sign up before I created my home, if that means anything to anyone…

    Brandon

    btmullins@live.com

    http://moonbooks.net

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Andrea Rennick
    Andrea Rennick
    Participant

    @andrea_r

    Did you remove BP? Becasue there’s no BP features there at all. Also the subdomain lookup was painfully slow, even in comparison to the rest of the site.

    Avatar of Brandon Mullins
    Brandon Mullins
    Participant

    @btmullins

    yes, i tried a fresh reinstall, with still no luck. the buddypress user home base does not seem to be creating users. i have no idea why the subdomain lookup would be so slow.

    Avatar of Zenseeker
    zenseeker
    Participant

    @zenseeker

    I’m confused. That site looks like an elgg site. Is there a way to private message on here? I’d like to ask you some questions. I’m torn between WordPress MU/Buddypress and Elgg.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘I need help testing an installation’ is closed to new replies.