Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installation fails on several different installations

Viewing 13 replies - 1 through 13 (of 13 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Bump up your memory limit to 96M or higher and see if that fixes the problem.

    If not, you’ll have to contact your web host to increase your PHP memory limit.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Hi Ray,

    I’m sorry, I should have updated my original post last night. I actually went all the way up to 256M and still could not get past the error.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Hi Ray,

    I’m sorry, I should have updated my original post last night. I actually went all the way up to 256M and still could not get past the error.

    Avatar of jivany
    jivany
    Participant

    @jivany

    Are you actually able to change your PHP memory limit? (Some hosts don’t allow this)

    Does your host kill long running processes?

    Avatar of jivany
    jivany
    Participant

    @jivany

    Are you actually able to change your PHP memory limit? (Some hosts don’t allow this)

    Does your host kill long running processes?

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Yes, I am able to change the PHP memory limit and I went way up so something else must be the issue.

    Avatar of jivany
    jivany
    Participant

    @jivany

    Sorry, I wasn’t clear. Create a new file on your webserver with a .php extension (for example info.php) and put the following in it:

    <?php
    @ini_set('memory_limit', '64M');
    phpinfo();
    ?>

    Then navigate to that file with your browser. Find the “memory_limit” line under PHP Core and see if the first column (local value) shows 64M. If it doesn’t change to the value you are setting, then your host is not allowing you to change your memory limit.

    Make sure you delete the file you created as soon as you are done! The phpinfo() output is not something you want anyone else to be able to view easily.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Hi,

    Yes, master value is set to 32M and the page you had me build forced the change to 64M. I was pretty sure the configuration changes were taking effect but your suggestion was a good one to confirm.

    Right now, the test site is sitting at 256M and buddypress continues to fail on activation.

    Avatar of jivany
    jivany
    Participant

    @jivany

    What version of PHP are you running (check the phpinfo output)? I just did a quick search and it sounds like some people have the same issue if their host is running an outdated version of PHP.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Thank you for hanging in there.

    php package is 5.2.13-1.el4.art as shown in Plesk 9.3.

    Update: I see that Plesk 9.5 is now available. I’ll update the base packages and see if this influences the buddypress installation.

    Avatar of jivany
    jivany
    Participant

    @jivany

    Hmm, php5.anything should be good. ;)

    What is the max_execution_time value in the phpinfo? If it’s really low (<30) that might cause problems.

    I’m out of ideas though. This is a “generic” WP issue with plugin activation so some more Googling might turn up other ideas. I searched for “wp 500 on activate plugin”. The 500 is the Internal Server Error code.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    max_executiion_time is 30.

    After the upgrade of Plesk to 9.5, I decided to change the php.ini file directly and increased the memory_limit to 96M. Installation still fails.

    Update: I’ve now set the php.ini file to 256M and executive time to 45. Installation still fails.

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    I decided to checkout the svn 1.3-bleeding edge version of buddypress. It installed like a dream. Activated immediately and was able to choose options.

    dev.layneheiny.com appears to be working with WP 3.0 beta 2.

Viewing 13 replies - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.