Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installed SEOPress but cannot get it to work…

  • I have installed SEOPress and activated the plug-in. The edit page now shows the meta title, description, and keyword options. However, when I enter the info I want and publish the page, the updates do not change the Title, Description, or Meta Data.

    I have a home page set on the site, you can view it here http://www.arborsofbrookdale.com.

    Please tell me what I am doing wrong… Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The live page is displaying the blog title, and no meta data is inserted in the code…

    My guess is I need to edit the header.php file?

    `<br /> <?php if (is_home () ) { bloginfo('name'); }<br /> elseif ( is_category() ) { bloginfo(‘name’); echo ‘ – ‘ ; single_cat_title(); }<br /> elseif (is_single() ) { bloginfo(‘name’); echo ‘ – ‘ ; single_post_title();}<br /> elseif (is_page() ) { bloginfo(‘name’); echo ‘ – ‘ ; single_post_title();}<br /> else { wp_title(”,true); } ?><br /> `

    Avatar of Svenl77
    Svenl77
    Participant

    @svenl77

    In the main blog theme folder header.php:
    `

    `
    In the user blog theme header.php, must exist

    `

    `
    hope that helps you
    Sven :-)

    Avatar of nanchante
    nanchante
    Participant

    @nanchante

    Hi Sven.

    I have the correct bp_page_title, but no matter what i do, the title does not update for me.

    I set it to %%forumtopictitle%% only, but still no change. Am using 1.2.8 and wp3.1.

    Such an integral part of my forum, i really need this working please!

    Thanks a lot.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.