Skip to:
Content
Pages
Categories
Search
Top
Bottom

installing buddypress 1.2.3 on wordpress mu 2.9.2 = blank page

  • On a fresh install of wordpress mu 2.9.2, I can’t seem to get buddypress 1.2.3 to activate properly.

    I get a blank page when after I activate the plugin. I’ve done it through the “Add New” option in the WP MU back-end. I’ve also uploaded the contents of the zip file via FTP. Same result. No other plugins are active — s2member and formidable are there though inactive.

    When I try to go to the WordPress admin screen, I get a 500 Internal Server Error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, support@apollohosting-inc.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    What’s going on?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Did you solve this problem?

    No, I didn’t. I am currently without Buddypress on my WordPress install.

    I ended up killing the mu installation and putting back WordPress standard, though that doesn’t seem to fare any better for Buddypress.

    I’m bit at a loss, I’d like to use Buddypress but without it activating properly I don’t know what to do.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    This could have been caused if you installed WP/MU via simplescripts, fantastico, etc. Delete previous installation including htaccess file generated and wp-config (if MU) and drop database tables.
    Do manual upload of WP or MU via FTP or cpanel and install.
    Go to dashboard > Settings > Permalinks and run it.
    Do FTP/cpanel upload of BuddyPress plugin.
    Activate BP plugin and go to BP settings page to enable components.

    Avatar of paulhastings0
    paulhastings0
    Participant

    @paulhastings0

    And what did support@apollohosting-inc.com say when you contacted them?

    That’s my web host, they pointed at the WordPress as the culprit.

    The WordPress install was done manually. New database, etc.

    @mercime, set permalinks to what?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @scwcreative Set permalinks to other than default and save

    No change.

    I’ve installed WordPress manually, even deleting and recreating the database. I enabled permalinks.

    Then, I installed BP manually — uploading the folder to the site via FTP and the same results occur.

    Ideas?

    This is so strange, I think I must be doing something wrong, no one else seems to have this problem. Google would tell me so.

    Avatar of Andrea Rennick
    Andrea Rennick
    Participant

    @andrea_r

    Did you find anywhere in your googling where a blank page means php errors and you should check your error logs?

    @Andrea_r: I was hoping that my web host would figure that out or that there’d be an easy solution. Guess not.

    Does this look familiar to anyone?

    208.124.24.163 – – [28/Apr/2010:10:44:14 -0400] “GET /wp-admin/update.php?action=install-plugin&plugin=buddypress&_wpnonce=004cccc4a2 HTTP/1.0″ 200 13096 “http://scriptworks.org/wp-admin/plugin-install.php?tab=plugin-information&plugin=buddypress&” “Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3″
    208.124.24.163 – – [28/Apr/2010:10:44:22 -0400] “GET /wp-admin/plugins.php?action=activate&plugin=buddypress%2Fbp-loader.php&_wpnonce=fa45febac6 HTTP/1.0″ 302 0 “http://scriptworks.org/wp-admin/update.php?action=install-plugin&plugin=buddypress&_wpnonce=004cccc4a2″ “Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3″
    208.124.24.163 – – [28/Apr/2010:10:44:23 -0400] “GET /wp-admin/plugins.php?activate=true&plugin_status=all&paged=1 HTTP/1.0″ 500 – “http://scriptworks.org/wp-admin/update.php?action=install-plugin&plugin=buddypress&_wpnonce=004cccc4a2″ “Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3″
    208.124.24.163 – – [28/Apr/2010:10:44:33 -0400] “GET /wp-admin/plugins.php?activate=true&plugin_status=all&paged=1 HTTP/1.0″ 500 – “http://scriptworks.org/wp-admin/update.php?action=install-plugin&plugin=buddypress&_wpnonce=004cccc4a2″ “Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3″
    208.124.24.163 – – [28/Apr/2010:10:44:39 -0400] “GET /wp-admin/ HTTP/1.0″ 404 – “-” “Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3″

    update: my web host said that the database password had been corrupted. but after changing it and installing BP the same blank page occurred.

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.