Skip to:
Content
Pages
Categories
Search
Top
Bottom

Invalid Activation Key For New Registration

  • I have been using WordPress for a few month for my new website. And there is one problem that have been troubling me. At first, it don’t really matter to the website, but as more registration came, this problem have become a big problem for me.

    User is able to register using the normal way, but the moment they are needed to activate their account, the activation link that they receive from the email is not functioning.

    I have tried to register myself, and the link from the email really didn’t do any thing, it just forward you to activation page and said provide a valid activation key.

    Any idea what have gone wrong ?

    I have provide my website register page below if anyone want to try it by yourself.

    aurgame*com/register/

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of nastro
    nastro
    Participant

    @nastro

    How did you fix this….I am having the same problem.

    Avatar of Amandabears
    Amandabears
    Participant

    @amandabears

    I have a theme that is buddypress ready, however when users go to register they are emailed an activation key. When clicked on OR imputed into the Activation spot on our website, it says Invalid and requests for the user to enter in their email to reset password.

    Once the user does, a new password is emailed. When the user then goes to login, it claims there is no such user.

    Can anyone offer a solution to this? Our website is hosuewivesmag.com. I also have ANYONE Can register checked in the settings.

    Avatar of Chiangmai
    Chiangmai
    Participant

    @chiangmai

    Exactly the same problem.

    Emails have been sent most end up in spam boxes of new registrants. Clicking on link goes to site and produces “invalid activation key” .

    If new registrants had then gone to home page to log in they can access their accounts but all stop at “invalid activation key” ,very frustrating!

    Any answers?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Basic troubleshooting: deactivate all plugins except BuddyPress and change to Twenty Twelve theme. Was registration process working before you activated BuddyPress?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.