Skip to:
Content
Pages
Categories
Search
Top
Bottom

Invite Anyone 0.9

  • Avatar of James
    James
    Participant

    @janismo

    hi @boonebgorges ,

    just updated to the latest version and would like to share some positions (I check on localhost):

    (network menus) stats and manage invitations – return

    “Warning: explode() expects parameter 2 to be string, array given in Z:homeexample.comwwwwp-includesquery.php on line 2394″

    “Warning: in_array() expects parameter 2 to be array, null given in Z:homeexample.comwwwwp-includesquery.php on line 2403″

    thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Thanks for the report, James. The first error looks like it might be a WordPress error. I’ll see what I can do to work around it.

    The second issue: Are you talking about the widget, or the main invitations page? If it’s the widget, you can change this text at Dashboard > Widgets.

    @boonebgorges Hi, great plugin, I was wondering if we could have an option to search for members to invite instead of listing all the members with checkboxes.

    When I try to load that page on my site with 8500+ members, it chokes and often takes over a min to load if not crash. How about an option to not show the list and just have a search??

    Avatar of James
    James
    Participant

    @janismo

    hi Boone,
    I withdraw my second issue re localization of line “Enter email addresses below, one per line.” on the main invitations page. Somehow, in languages dir I had an unnecessary (old) .mo file bp-invite-anyone_…(not invite-anyone_…), which was causing correct translation.
    my bad :)

    Avatar of James
    James
    Participant

    @janismo

    hi @boonebgorges,

    just want let you know that I had to get back to these warning errors because of media upload (same situation) and found out that these are wp errors, not invite-anyone.

    if you are interested, here is a link:
    http://wordpress.org/support/topic/error-message-when-i-click-on-media-in-admin

    my bad again and again :)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.