Skip to:
Content
Pages
Categories
Search
Top
Bottom

Invite Anyone at the group setup stage

  • Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    When I get to the invite anyone section of the group setup, it seems to jump half way down the screen for some reason.
    If I change the limit invitations option in settings (from Anyone to no one) then the section is perfectly formatted to fit with my theme.
    I need to have it set to Anyone because I have the cloudsponge feature is important to my site.
    In fact the invite New Members part of your plugin is probably twice as important to me as the invite existing members part of the plugin.
    Could someone please help me to be able to still invite new members and have the format of “invite anyone” during the group setup stage look normal.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I’m sure there’s a clash with my theme, but there must be theme settings in the plugin as why would it work with one settings on and not with it off?

    Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    You know what – if anyone could point me in the direction of where I could hack out the code for this plugin in the group setup process, it might just do for me. (I don’t really need this at the group setup point)

    I found a post of here about editing var $enable_create_step = true;
    to false, but it hasn’t worked.

    Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    incidently, if I choose for members to be able to only invite friends, it also formats correctly in my theme, I have a a problem between the invite “Anyone” theme/layout/css (I don’t know and my theme, maybe?

    Avatar of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Really – I’ve been trying, I can’t work it out and it’s driving me mad.
    Can someone help me hack this code out of the group setup process?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.