Skip to:
Content
Pages
Categories
Search
Top
Bottom

Is this the theme or the plugin problem??

  • Avatar of TC.K
    TC.K
    Member

    @wp_dummy

    I have a clean install on my website sub folder. But somehow, it seem has something wrong with it. The front-end is ok, but when I tried to log in, it show nothing but these lines:

    Notice: get_userdatabylogin is deprecated since version 3.3! Use get_user_by(‘login’) instead. in /home/mysite/public_html/subfolder/wp-includes/functions.php on line 3457

    Warning: Cannot modify header information – headers already sent by (output started at /home/mysite/public_html/subfolder/wp-includes/functions.php:3457) in /home/mysite/public_html/subfolder/wp-includes/pluggable.php on line 669

    Warning: Cannot modify header information – headers already sent by (output started at /home/mysite/public_html/subfolder/wp-includes/functions.php:3457) in /home/mysite/public_html/subfolder/wp-includes/pluggable.php on line 670

    Warning: Cannot modify header information – headers already sent by (output started at /home/mysite/public_html/subfolder/wp-includes/functions.php:3457) in /home/mysite/public_html/subfolder/wp-includes/pluggable.php on line 671

    Warning: Cannot modify header information – headers already sent by (output started at /home/mysite/public_html/subfolder/wp-includes/functions.php:3457) in /home/mysite/public_html/subfolder/wp-includes/pluggable.php on line 866

    I already googled this problem and did what other people suggested (deleting white space at and so on), but somehow it doesn’t solve my case.

    I wonder if this is caused by the plugin itself or the theme. Or I have missing something??

    I am using WordPress 3.3 with Buddypress 1.5.2.

You must be logged in to reply to this topic.