Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issue with links on username when people have signed up with WP facebook autoconnect

  • Avatar of ewebber
    ewebber
    Participant

    @ewebber

    Hi @r-a-y
    I love this plugin – I think it should be core as I can’t imaging not using it.

    I have just stumbled across an odd issue and I wonder if you can help me, it involves another plugin so the answer may be no:

    I noticed that on the forum posts the linked names for users signed up with WP-FB-autoconnect have a slightly odd path. As an example where this user IainMacIntyre writes something in a forum post e.g. http://www.yeahhackney.com/groups/hackney-handmade/forum/topic/hackney-homemade-and-vintage-market/#post-4636 the link on his name is http://www.yeahhackney.com/members/IainMacIntyreMacIntyre/ (with an extra “MacIntyre”) at the end of it, this only happens for users that have signed up through facebook, but goes away if I switch off usernames only. I did try deleting the surname from the user and that seemed to help in some places. The link on their profile pic is fine as is the link in the activity stream.

    Do you have any ideas why this is happening?

    Many thanks
    Emily

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @ewebber – Probably a conflict with filters. There are also some bugs in the current version of the plugin, which I’m aware of. However, I need to find some time to get to this.

    Avatar of ewebber
    ewebber
    Participant

    @ewebber

    Hi @r-a-y thanks for the response, I’ll keep an eye on updates – cheers

    Avatar of ewebber
    ewebber
    Participant

    @ewebber

    Hi @r-a-y did you ever get to the bottom of this?

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @ewebber – Haven’t gotten to this yet; I’m hoping to update all my plugins by BP 1.5 final.

    Avatar of ewebber
    ewebber
    Participant

    @ewebber

    @r-a-y great stuff, I think it’s going to take me a while before I can do the big upgrade, but I’ll get there slowly!

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Issue with links on username when people have signed up with WP facebook autoconnect’ is closed to new replies.