Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issues with content appearing outside of the TINYMCE box…

  • Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @aekeron Hi, we are BETA testing this in one group on our site (as long as is doesn’t take us down… :) )
    It installed great but on every page once we enter data and save it then “re-edit” the content is appearing outside of the box. You can see the tag on the outside. Here is a pict:

    http://musicpln.org/miscpicts/wikicomponent.jpg

    Any thoughts as a quick fix for this? BP 1.2.5.2 WP3.0 Single.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of paulstelzer
    paulstelzer
    Member

    @paulstelzer

    I have the same problem – BP 1.2.5.2 WP3.0 MU

    But this wiki component is better than the other if this works correct

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    This is going to perfect once the bugs are worked out.. This seems minor, hopefully @Aekeron can look at it soon…

    Avatar of D Cartwright
    D Cartwright
    Participant

    @aekeron

    Hi there.

    I’ve started working actively on this plugin again. I’ll look into these issues and see what I can do (will be after this weekend though I’m afraid).

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @aekeron Great. I look forward to it! Thanks.

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    just updated to your .6 and still having the problem above in picture…

    Avatar of D Cartwright
    D Cartwright
    Participant

    @aekeron

    Hi there.

    Yes, there are a couple of instances of this happening. It’s only the priority list to fix.

    Avatar of finni3
    finni3
    Participant

    @finni3

    A workaround is to edit the wiki from the backend.
    @pisanojm

    Avatar of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    Hi @finni3 -my users don’t have access to the back-end.

    Avatar of D Cartwright
    D Cartwright
    Participant

    @aekeron

    Hi there. Try getting the latest files from the trunk. I’ve just put up a few fixes for this problem (the release isn’t tagged yet so you’ll need to get the files from http://plugins.svn.wordpress.org/bp-wiki/trunk/ )

    Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    If you use the tiny mce bar to add any styling other than bold and italic, the content will go outside of the box, and if you save – YOU WILL LOSE content. this is a huge bug that I hope can be fixed soon.

    Avatar of Dwenaus
    Dwenaus
    Participant

    @dwenaus

    any updates on this problem?

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.