Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issues with some of the profile pages

  • Avatar of tweekage
    tweekage
    Participant

    @tweekage

    tweekage said 5 days, 3 hours ago:
    Everything works fine from “Activity” all the way to “Groups”. I never thought to check all of the links in the member profile but once it gets out to the Forum link its all broken.

    http://fateconvo.com/members/tweekin/groups/

    You can see everything before groups works perfectly but then after groups its all nice and broken again haha. I feel like a pill here now. Hope im not buggin too much.

    Thank you,

    P.S. I would love to paypal some of you for this help if possible

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Both pages look like they work; it’s just that the group template needs to be reformatted to gel with your theme.

    Off the top of my end, I think the template file in question is:
    `/wp-content/YOUR-THEME/groups/single/plugins.php`

    Mirror the changes that are in:
    `/wp-content/YOUR-THEME/groups/single/home.php`

    Avatar of tweekage
    tweekage
    Participant

    @tweekage

    Hmm dont think that did anything. I even literally copy and pasted everything from home to plugin and still the same haha. I figured that would have at least broke it completely.

    Avatar of tweekage
    tweekage
    Participant

    @tweekage

    I been doing some research throughout the forums here and google and still cant quite figure this out. :(

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.