Skip to:
Content
Pages
Categories
Search
Top
Bottom

left sidebar doesn’t work anymore since update

  • Avatar of DarkLevi
    DarkLevi
    Participant

    @darklevi

    1. Which version of WordPress are you running? I’m using WP 3.2.1 german
    2. Did you install WordPress as a directory or subdomain install? directory
    3. If a directory install, is it in root or in a subdirectory? a subdirectory
    4. Did you upgrade from a previous version of WordPress? If so, from which version? no
    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. yes
    6. Which version of BP are you running? actually 1.5
    7. Did you upgraded from a previous version of BP? If so, from which version? yes 1.2.1 (all worked fine) to 1.5
    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? no i deactivated all of them
    9. Are you using the standard BuddyPress themes or customized themes? im using a customized theme
    10. Have you modified the core files in any way? no
    11. Do you have any custom functions in bp-custom.php? no
    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? i’ve deactivated the bbpress plugin
    13. Please provide a list of any errors in your server’s log files. doesn’t matter in this case
    14. Which company provides your hosting? it’s a root-server from webtropia
    15. Is your server running Windows, or if Linux; Apache, nginx or something else? linux with apache

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of DarkLevi
    DarkLevi
    Participant

    @darklevi

    sry forgotten to describe my error xD

    i’ve got a theme with a left and a right sidebar, with bp 1.2.1 it worked fine, but since the update to 1.5 my left sidebar isn’t working anymore

    further there now two “Home” links in the navigation menu^^ so its: “Home : Community : Home”

    so pls what i have to change to get it all to work correctly
    thx

    btw: pls forgive my bad english

    Avatar of DarkLevi
    DarkLevi
    Participant

    @darklevi

    sorry “edit” function here is not working so i’ve to reply…

    ok menu is fixed by editing the theme
    but
    the left sidebar is working when im on bp-sites, but i can’t drag widgets into it, why?

    Avatar of DarkLevi
    DarkLevi
    Participant

    @darklevi

    did now version 1.2.10 and everything works fine

    think i have to stay on the old version

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.