Skip to:
Content
Pages
Categories
Search
Top
Bottom

Links to blog is wrong, contains “base” instead of “/”

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Plrk
    plrk
    Participant

    @plrk

    I have no idea what the problem is really, but you should be using subdomains for your wpmu blogs if running WordPress MU, afaik. Otherwise you are bound to get in trouble.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Sub directories work just fine, at least so far for me anyhow.

    It looks to me like in the path to your root blog, the “/” got replaced with “base”

    Go to Site admin

    Click on Blogs.

    Click on “Edit” on your main blog.

    Next to “Path” in that text box, it should say “/” and I bet it says “base”

    That’s my guess. :)

    If I’m wrong, lets look in your wp-config.php file for something similar.

    Avatar of Bigkill
    bigkill
    Participant

    @bigkill

    johnjamesjacoby – you got it man.. it was in the wp-config

    changed from

    $base = ‘base’;

    changed to

    $base = ‘/’;

    /** The Database Collate type. Don’t change this if in doubt. */

    define(‘DB_COLLATE’, ”);

    define(‘VHOST’, ‘no’);

    $base = ‘/’;

    define(‘DOMAIN_CURRENT_SITE’, ‘bigkill.com’ );

    define(‘PATH_CURRENT_SITE’, ‘/’ );

    define(‘BLOGID_CURRENT_SITE’, ’1′ );

    but now that I can see the blog it appears that the theme doesn’t get applied http://bigkill.com/foundonweb/

    time to open a new post

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Topic authors. Please turn off the lights when you leave the room. The big red one. Are we done here? If you are just going to chat please turn off the light. It’s more cozy that way.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.