Skip to:
Content
Pages
Categories
Search
Top
Bottom

LOAD MORE

  • My load more button isn’t working , it just reloads the posts that you can already see, any thoughts ? ha

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi, just a thought as this has happened to a few people I know. Try using the drop down filter box on the Activity page e.g. select “Show Updates” and then retry the “Load More” option. There is sometimes an issue with the function getting itself stuck and to unstick it you just have to use the filter. See this link for baqpack.com’s filter: http://baqpack.com/i/activity/ | Hope this helps… PS. the default wording is set to “No Filter”

    We’ve fixed this tricky one for BuddyPress 1.3, too :)

    I have this as well and it’s a huge problem on my site, as it gets busier, people are missing out on things as they can’t load more! Can anyone help? If it’s fixed in BP 1.3 isn’t there a hotfix we could apply to get us through?

    having this problem too…HELP!

    Avatar of JamieWade
    JamieWade
    Member

    @jamiewade

    I fixed this by using some pagination code. Just replace the “Load More” code on your activity-loop.php file with this:

    `

    `

    I have this code at the top and bottom of the activity stream.

    @JamieWade replaced the read more with this code and it shows the numbers and arrow at the bottom… but when you click nothing happens… any idea why?

    actually i figured out… using class=”no-ajax”

    Wow thanks JamieWade! I just replaced the whole load more ajax part with that and it worked! I didn’t need to do anything like add the no-ajax class

    Avatar of JamieWade
    JamieWade
    Member

    @jamiewade

    @brooker @frizzo No worries you two, glad I could help :) Just remember, as always when editing the core files, your changes will not stay if you update your BuddyPress, just remember that if you decide to update in the future.

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.