Skip to:
Content
Pages
Categories
Search
Top
Bottom

Login Bar on Homepage

  • Avatar of 626design
    626design
    Participant

    @626design

    I have a buddypress sidebar login form on my homepage. When I login via the sidebar form it redirects me correctly to the users member page.

    However when I return to the index page of my site wordpress is not detecting that I am logged in. Every other page detects that I am logged in correctly.

    I have tried reverting back to the default wordpress theme and the same thing occurred so its not anything to do with the theme. I added a wordpress function to detect if I am logged in and every time I visit the index page it says I am not logged in. Weird part are there are no issues with any other page.

    Has anyone else run into this issue before? Any one have any ideas on what might be causing this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Henry
    Henry
    Participant

    @henrywright-1

    What was the function you added? Perhaps there is a problem with that

    Avatar of 626design
    626design
    Participant

    @626design

    I removed the logged in function however it still doesnt work.

    Avatar of Henry
    Henry
    Participant

    @henrywright-1

    @626design the best way to pinpoint the problem is remove all customisations you’ve made. Start with a theme such as Twenty Thirteen with no plugins activated. Then activate your plugins one by one. Then introduce your custom functions one by one. Test each time you make a change. It is a long winded process but when customising your site that is the only way to fix the problem. There’s no easier way I’ve come across.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.